Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 21, 2025 - 23:30 UTC
Scheduled
Anticipated Impact: None.
We will be publishing the latest version of the webapp to production. There is no anticipated impact to the platform.
07-2025-1's software release includes support for the following features:
- Bump dependencies versions for security - Fix Microsoft VCF ingester.
### Fixes
- Fixed a bug where KB5064489 was being incorrectly marked as installable. This KB is only available to manually install via Microsoft Update Catalog - Fixed a bug where KB5055528 is incorrectly being marked installable for Windows 11 24H2 platforms. This was advertised by Microsoft, but was only available to Copilot+ devices, this caused Windows 11 24H2 devices to show incorrect CVEs and patches, causing Remediation failures.
If you have any questions regarding this maintenance, please contact Support (support@trackd.com).
Posted Jul 21, 2025 - 22:50 UTC
This scheduled maintenance affected: app.trackd.com.