Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 25, 2025 - 23:00 UTC
Scheduled
Anticipated Impact: None.
We will be publishing the latest version of the webapp to production. There is no anticipated impact to the platform.
06-2025-1's software release includes support for the following features:
* Bump dependencies versions for security * Support changes to end of life date schema changes * Fixed a bug in Adobe data ingester to handle removed Acrobat Releases * Fixed bug in Microsoft EOS data ingester to handle new schema format
If you have any questions regarding this maintenance, please contact Support (support@trackd.com).
Posted Jun 25, 2025 - 21:06 UTC
This scheduled maintenance affected: app.trackd.com.