Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 02, 2024 - 22:00 UTC
Scheduled
Anticipated Impact: None.
We will be publishing the latest version of the webapp and agents to production. There is no anticipated impact to the platform.
November 2024-2's software release includes support for the following features:
Features: * Side Navigation Bar expand/collapse * Windows Server 2025 support Changes: * (Agent) Save any installation logs to a temporary file directory * Windows Update ring policy settings will be logged on job failures
If you have any questions regarding this maintenance, please contact Support (support@trackd.com).
Posted Nov 29, 2024 - 18:19 UTC
This scheduled maintenance affected: app.trackd.com.