Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 15, 2024 - 21:00 UTC
Scheduled
Anticipated Impact: Authentication Services
We will be performing maintenance to update our production infrastructure.
During this window, you may be unable to login to the web application, or may be logged out of an existing session. Agents will not be impacted and any existing patch jobs will occur as scheduled.
As part of this update, the minimum TLS version supported by the web application will increase to TLS1.2.
If you have any questions regarding this maintenance, please contact Support (support@trackd.com).
Posted Aug 13, 2024 - 01:42 UTC
This scheduled maintenance affected: app.trackd.com.