Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 07, 2024 - 21:00 UTC
Scheduled
Anticipated Impact: None.
We will be publishing the latest version of the webapp and agents to production. There is no anticipated impact to the platform.
August 2024-2's software release includes support for the following features:
Features: * SOC2 Type 1 certification granted * Notifications for completed Patch jobs with new UI for reporting disruptions * macOS 15 Sequoia support * Requires agent version 0.21 or greater. * On upgrade from macOS 14 to 15, some agents running on Apple Silicon may lose the role account required for patching. This requires a reinstallation of the agent to resolve. * Amazon Linux 2023 support * Requires agent version 0.21 or greater to apply Remediations. * (Agent) Improvements to signature verification on auto-update
Changes: * Added ability to remove a previously reported patch disruption * (Agent) Include additional logging for failed jobs in support bundle for Windows agent * macOS 12 Monterey is officially deprecated but continues to be supported on a best effort basis
Fixes: * Updated Ubuntu vendor support to ensure the available patches are correctly reported * Resolved bug causing most recent Adobe Acrobat and Reader patches to fail to install * Resolved issues which could prevent auto-patching or apply all patches on Ubuntu hosts * (Agent) Fixed a bug with UPower device enumeration that could cause crashes on patch jobs * (Agent) Active Adobe Acrobat/Reader processes will be stopped on applying patch job instead of preventing patch installation
If you have any questions regarding this maintenance, please contact Support (support@trackd.com).
Posted Oct 04, 2024 - 18:35 UTC
This scheduled maintenance affected: app.trackd.com.