Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 31, 2024 - 21:00 UTC
Scheduled
Anticipated Impact: None.
We will be publishing the latest version of the webapp and agents to production. There is no anticipated impact to the platform.
July 2024-2's software release includes support for the following features:
Features: * Adobe Acrobat and Reader Third-Party support * Vulnerability reporting and Remediation available for Acrobat and Acrobat Reader. * Requires agent version 0.20 or greater to apply Remediations. * Resend pending user invitations from the Org Settings page.
Changes: * Improved support for auto-patching during specific time windows. Requires agent 0.20 or greater.
If you have any questions regarding this maintenance, please contact Support (support@trackd.com).
Posted Jul 30, 2024 - 01:21 UTC
This scheduled maintenance affected: app.trackd.com.